Overview

MXF Plug-In Help

Copyright © 2013. Sony Creative Software Inc.
All Rights Reserved
Revised March 6, 2013

You can use the MXF plug-in to open and save MXF files using Sony Creative Software Inc. applications.

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, CD Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Transparent Technology, Vegas, Vision Series, and Visual Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries.

Sony Creative Software Inc, may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc., the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.


Video Settings

Item

Description

Video format

Choose a setting from the drop-down list to specify the format for your encoded video.

Frame size

Choose a setting from the drop-down list to specify the dimensions (in pixels) of the encoded video.

If you choose Custom, you can type dimensions in the Width and Height boxes.

Frame rate

Specifies the frame rate of the video stream. The frame rate determines the speed at which individual images are displayed during playback. Higher frame rates result in smoother motion.

Aspect ratio

Choose a setting from the drop-down list to change the pixel aspect ratio of your encoded video frames.

Choose the setting that matches your destination playback device. Using the incorrect setting can result in distortion or stretching.

Field order

Choose a setting from the drop-down list to determine field order of the frames when drawn on the screen.

Progressive | Select this option when viewing the video on a computer. This option ignores interlacing.
Upper field first | Select this option (also called odd or field A) for video that will be viewed on a television.
Lower field first | Select this option (also called even or field B) for DV output or if Upper field first produces jittery or shaky output.

Prioritize quality over speed

When this check box is selected, the encoder will render high-quality video at the expense of increased render times. You can drag the slider to set your desired video quality.

When the check box is cleared, the encoder will yield shorter render times by decreasing video quality. You can drag the slider to set your desired CPU performance.

Quality settings affect various types of material differently. With some experimentation, you may find that certain types of scenes can be rendered at lower quality settings (resulting in faster rendering times) with little or no apparent loss of quality. Other material may need the highest possible setting to achieve the desired quality level.

Bit rate

Choose a setting from the drop-down list to set the bit rate for your encoded video.

Profile

Choose a setting from the drop-down list to set syntax for decoding the stream.

Main | Use for most television, VCR, and cable TV applications.
422 | Use for video-production equipment that requires 4:2:2.


Audio Settings

Item

Description

Audio format

Choose a setting from the drop-down list to specify the format for your encoded audio.

Sample rate

Choose a setting from the drop-down list to specify the number of samples per second used to store a sound.

High sample rates, such as 44,100 Hz provide higher fidelity than lower sample rates, such as 11,025 Hz. However, more storage space is required when using higher sample rates.

Bit depth

Choose a setting from the drop-down list to specify the number of bits used to save each audio sample.

Higher settings produce files with increased audio quality, but encoded file sizes are larger. Lower settings produce files with decreased audio quality, but the files are smaller.

Channels

Choose a setting from the drop-down list to set the number of audio channels in the encoded file.

When you choose an IMX format from the Video format drop-down list on the Video tab, and choose 1-8 from the Channels drop-down list, your audio will always contain 8 audio channels — unused channels will be rendered as silence. For example, if you render to an IMX format and choose 6 from the Channels drop-down list, the first 6 channels will contain your audio data, and the last 2 channels will contain silence.

Render Format

Number of channels

DV

Can contain up to 4 audio channels when using 12-bit audio.

Can contain 2 or 4 audio channels when using 16-bit audio.

MPEG IMX

Can contain up to 8 audio channels when using 16-bit audio.

Can contain up to 4 audio channels when using 24-bit audio.

Can contain up to 16 audio channels if you want to create SD OP1a files for archiving, mastering. Please note that 16-channel audio is not compatible with MPEG IMX.

You can use the Channels drop-down list to choose how many channels will be filled with audio. For example, if you choose 2 from the Channels drop-down list, the rendered file will contain 8 audio channels: two channels will contain audio, and six channels will contain silence.

HD MXF

Can contain 2 or 4 audio channels when using 16-bit audio.

Can contain 2, 4, or 8 audio channels when using 24-bit audio.

Can contain up to 16 audio channels if you want to create HD OP1a files for archiving, mastering. Please note that 16-channel audio is not compatible with XDCAM HD.

You can use the Channels drop-down list to choose how many channels will be rendered. For example, if you choose 2 from the Channels drop-down list, the rendered file will contain only 2 audio channels.